rapira180782
Новичок
Сообщений: 5
Регистрация: 16.4.2012
Город: Усть-Мая
Авто: Toyota Wish

16.4.2012, 11:33

Помогите разобраться с камерой заднего хода. Башка китай названия нет только модель XD-DV 6205, досталась с машинкой. Вроде все подключили правильно питание от фонаря заднего хода на спойлере, получилось удачно разместить камеру и даже появилось изображение при первом включении заднего хода, при этом играла музыка с USB, при включении камеры звук сразу пропал, это вроде как даже хорошо (не отвлекает от маневра) но после того как перевел рычаг кп в положение "D" камера выключилась а магнитолла петь не начала и вообще не реагирует ни на какие манипуляции ни с пульта ни с кнопок ни с сенсора. После выключения зажигания музычка снова заиграла. Такая же ерунда при переключении с "R" в любое другое положение

Учкудук
Можно пошалить?
Сообщений: 5011
Регистрация: 8.4.2008
Город: Томск
Авто: Toyota Wish

16.4.2012, 17:54

Звук пропадать должен, но так же должен и включаться при выключении заднего хода.
Впервые слышу про такой "прикол" с невозвращением звука. Если все подключено правильно, то проблема в самой китайской голове.
Зависть ведет к импотенции.

rapira180782
Новичок
Сообщений: 5
Регистрация: 16.4.2012
Город: Усть-Мая
Авто: Toyota Wish

19.4.2012, 3:22

Пока не буду заморачиваться, отключил камеру совсем. Прискорбно конечно что такой классный дивайс не рабртает но жить без него можно. потерплю до отпуска потом загоню в хорошую мастерскую може разбирутся.

rapira180782
Новичок
Сообщений: 5
Регистрация: 16.4.2012
Город: Усть-Мая
Авто: Toyota Wish

19.4.2012, 3:23

rapira180782 @ 19.4.2012, 9:22
Пока не буду заморачиваться, отключил камеру совсем. Прискорбно конечно что такой классный дивайс не работает но жить без него можно. потерплю до отпуска потом загоню в хорошую мастерскую може разбирутся.


zumer1000
Новичок
Сообщений: 6
Регистрация: 19.7.2010
Город: Лесосибирск
Авто: Toyota Wish

29.7.2012, 15:09

Мужики помогите как подключить камеру заднего хода к нештатной магнитоле

Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение

zumer1000
Новичок
Сообщений: 6
Регистрация: 19.7.2010
Город: Лесосибирск
Авто: Toyota Wish

29.7.2012, 15:33

Забыл сказать что камера ЗХ у меня в рамке номера, плюс подключил к фонарю ЗХ, масса к салону, на магнитоле ТИТАН TDM 620 "тюльпан" к проводу со словом camera. Ни какого эффекта, а подключив к проводу VIDEO IN показывает если перевести режим магнитолы в AUX. А из "тюльпана" который идет от камеры ЗХ к магнитоле выведен красный провод его куда? При включении ЗХ на этом проводке появляется напряжение. Помогите пожалуйста. Загвоздка в том что надо чтобы магнитола сама переходила в режим ЗХ.

Nike
Вишегуру
Сообщений: 1078
Регистрация: 29.5.2008
Город: ОМСК
Авто: Toyota Wish

29.7.2012, 16:25

Сфотай тюльпаны с бирками. Тебе нада подать и на блок сигнал ЗХ, где его взять поиши на сайте.
ссылка

zumer1000
Новичок
Сообщений: 6
Регистрация: 19.7.2010
Город: Лесосибирск
Авто: Toyota Wish

29.7.2012, 17:13

Вот сфотографировал как получилось. Помогите чем сможете.

Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение
Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение

Nike
Вишегуру
Сообщений: 1078
Регистрация: 29.5.2008
Город: ОМСК
Авто: Toyota Wish

30.7.2012, 5:27

Наверно так.

Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение
ссылка

zumer1000
Новичок
Сообщений: 6
Регистрация: 19.7.2010
Город: Лесосибирск
Авто: Toyota Wish

30.7.2012, 15:35

Через 4 дня пойду на выходные, попробую подключить как вы посоветовали. И сразу отпишусь. Заранее благодарен.

Sergan
Вишевод
Сообщений: 137
Регистрация: 30.1.2010
Город: Хабаровск
Авто: Toyota Wish

30.7.2012, 16:18

zumer1000 @ 29.7.2012, 23:33
Забыл сказать что камера ЗХ у меня в рамке номера, плюс подключил к фонарю ЗХ, масса к салону, на магнитоле ТИТАН TDM 620 "тюльпан" к проводу со словом camera. Ни какого эффекта, а подключив к проводу VIDEO IN показывает если перевести режим магнитолы в AUX. А из "тюльпана" который идет от камеры ЗХ к магнитоле выведен красный провод его куда? При включении ЗХ на этом проводке появляется напряжение. Помогите пожалуйста. Загвоздка в том что надо чтобы магнитола сама переходила в режим ЗХ.

да там всё просто !!!! с камеры идёт жёлтый тюльпан -его соединяешь с тюльпаном "камера"от майфуна !!!! а вот этот красный проводок нужно тянуть к голове (на ней должен быть провод с надписью REVERS GEAR SIGNAL -это для того что бы майфун переключался в режим камеры при включении задней передачи !!!! -У меня так !!!

zumer1000
Новичок
Сообщений: 6
Регистрация: 19.7.2010
Город: Лесосибирск
Авто: Toyota Wish

30.7.2012, 18:14

Вот схема проводов майфуна, ткните пальцем к какому цепляться.

Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение

zumer1000
Новичок
Сообщений: 6
Регистрация: 19.7.2010
Город: Лесосибирск
Авто: Toyota Wish

30.7.2012, 18:59

Все мужики, сейчас сходил в гараж, подключил тюльпан камеры ЗХ к тюльпану CAMERA, а красный проводок подключил к ГУ, на фото выше видно. 6 Orange iliumination. И все заработало. Всем спасибо, за участие.

panin
Вишевод
Сообщений: 117
Регистрация: 26.4.2011
Город: Камышин
Авто: Toyota Wish

30.7.2012, 19:03

Nike @ 30.7.2012, 6:27
Наверно так.


Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение
Попробуй подключи как посоветовал Nike , только красный проводок никуда не подсоединяй просто заизолируй. На схеме у тебя я не нашел провода для управления камерой ЗХ. Похоже его нет вообще. В этом случае магнитолла должна сама переключаться на заднюю камеру при появлении сигнала с неё. В настройках магнитоллы нужно настроить эту функцию, если она там есть.

dimaxxx4
Новичок
Сообщений: 1
Регистрация: 26.10.2014
Город: Моего города нет в списке
Авто: другое

26.10.2014, 20:21

rapira180782 @ 16.4.2012, 12:33
Помогите разобраться с камерой заднего хода. Башка китай названия нет только модель XD-DV 6205, досталась с машинкой. Вроде все подключили правильно питание от фонаря заднего хода на спойлере, получилось удачно разместить камеру и даже появилось изображение при первом включении заднего хода, при этом играла музыка с USB, при включении камеры звук сразу пропал, это вроде как даже хорошо (не отвлекает от маневра) но после того как перевел рычаг кп в положение "D" камера выключилась а магнитолла петь не начала и вообще не реагирует ни на какие манипуляции ни с пульта ни с кнопок ни с сенсора. После выключения зажигания музычка снова заиграла. Такая же ерунда при переключении с "R" в любое другое положение

такая же фигня тоже пока отключил камеру

han
Вишегуру
Сообщений: 360
Регистрация: 25.8.2008
Город: красноярск
Авто: Toyota Wish

29.10.2014, 7:22

голова и камера китайские.всё работает.ставил сам.чтобы экран показывал нажимаем на AUX и вот оно счастье biggrin.gif
ссылкаuser posted imageсерый. март 2003г. 1ZZ ZNE10 1.8

Вернуться в “Автозвук & Электроника”

1 человек сейчас читает эту тему

Пользователей: 0